Layer 2 Core LACP Core event / Evento Capa 2 en Core
Incident Report for RackNation
Postmortem

Estimados clientes,

el dia de hoy se generó un evento en cascada de tipo Capa 2 en nuestros equipos Core, un equipo mal configurado genero un cambio en la topologia STP que detonó las protecciones de tipo EtherChannel en equipos Cisco de tipo legado lo cual genero una caida de las conecciones Core hacia distrubución.

Estamos analizando en detalle la situación, de la misma manera los equipos legado están en proceso de ser removidos del centro de datos con el fin de evitar situaciones emergentes entre el funcionamiento de tecnologías mas nuevas basadas en Juniper en combinación con equipo legado de Cisco.

El evento ha sido solucionado y generó una afectacion de 20 minutos desde las 11:15am hora de Costa Rica hasta las 11:35am aproximadamente.

Nos disculpamos por el evento en cuestión y les aseguramos estamos haciendo todo lo posible para evitar situaciones de esta naturaleza a futuro.

Equipo RACKNATION

Posted about 1 year ago. Aug 24, 2018 - 12:18 CST

Resolved
Dear clients,
today we suffered a layer2 cascade event triggered by a misconfigured equipment which affected LACP bonds from Juniper Core gear to legacy Cisco Equipment, this event in essence generated a rogue STP topology change that affected LACP channels that communicate Core equipment from Distribution layer.
The source equipment that caused this has been identified, we are in the process of removing legacy Cisco gear in order to function solely under our new Juniper equipment, this will avoid this cascade events based on Cisco propietary Etherchannel protections which get triggered under certain events.
The anomaly is complicated in nature so we apologize first of all for the event in question and second for the technical terms on our event description.

Any further communications on this matter will be posted here.

RACKNATION STAFF
Posted about 1 year ago. Aug 24, 2018 - 12:13 CST