Network Stability Issues / Problemas de estabilidad en la red
Incident Report for RackNation
Resolved
Maintenance was completed and no more stability issues have been noticed.
Posted over 1 year ago. Mar 25, 2018 - 13:42 CST
Identified
Dear clients,
please notice that due to a forced maintenance on international submarine Cables Maya 1, alternate routes are currently having issues to cope with overall traffic surges from Costa Rica, this has caused high latencies and sudden latency spikes or temporary packet loss.
The Maya 1 maintenance was supposed to be non disruptive however it has been causing issues across all upstreams in the country, maintenance started in March 24 at 18 CST-6 and will finish on March 25 at 6 hours CST - 6
We appreciate your patience while things normalize.

Estimados clientes,
dado a un mantenimiento forzoso en el cable submarino Maya1, las rutas alternas utilizadas por nuestros upstreams en estos momentos muestran problemas de saturación, esto está causando situaciones temporales de alta latencia, además de pérdidas de paquetes temporales.
Les pedimos disculpas por esta situación y paciencia mientras se completa el mantenimiento, el mismo inicio el día de hoy Marzo 24 a las 18 horas CST-6 y culminará el día Marzo 26 a las 6 horas CST-6.
Gracias por su paciencia durante este periodo.
Posted over 1 year ago. Mar 24, 2018 - 19:40 CST