Phone system down - Racknation NOC
Incident Report for RackNation
Resolved
All phone systems are back to normal, SIP provider repaired the trunk situation.
Posted over 1 year ago. Sep 29, 2017 - 08:17 CST
Identified
Please notice our phone system is currently down, out SIP provider Callmyway is completely down at the moment so our phone systems are not working.
We continue to support our clients via live chat and support ticket as needed.
Appreciate your patience while we wait for CallMyWay to solve the current situation.

RackNation NOC
Posted over 1 year ago. Sep 28, 2017 - 22:32 CST