Network Flaps
Incident Report for RackNation
Resolved
No further stability issues or network flaps have been detected in over 3 hours now, we consider this event as solved for the time being.
If there are any further events of this nature we will reopen a notification status for your control.
Posted about 1 year ago. Mar 31, 2018 - 23:37 CST
Identified
We have received initial information from one of our upstreams on an incident with international transport to miami at the layer 2 level which has affected various services among different providers.
We continue monitoring and trying to improve latencies or effects via our IRP platform in order to circumvent as much as possible any saturation issues at the upstream levels.
Posted about 1 year ago. Mar 31, 2018 - 21:18 CST
Investigating
We have identified a network flap event that started at 6:15pm CST-6 followed by some minor latency issues. The issue in question was detected in various upstreams which probably points to an issue at the upstream level or submarine cable level. We have open cases with providers to try and find a root cause, on the mean time we are monitoring the situation which at the time of this update is stable.
Once we receive official updates we will update via this channel or mark the issue as resolved.

RACKNATION NOC
Posted about 1 year ago. Mar 31, 2018 - 20:25 CST