Hurricane Otto possible hit to Costa Rica
Incident Report for RackNation
Resolved
No further weather effects are expected in the country, we are closing this incident status.
Posted over 2 years ago. Nov 25, 2016 - 09:30 CST
Monitoring
Dear clients,
as most of you are probably aware, Costa Rica is in the path of tropical storm & possible Hurricane Cat 1 named Otto, the hurricane is expected to hit Costa Rica on Thursday November 24th at 7am CST-6 , being at noon to 1pm where the biggest expected effects are predicted.

As a DataCenter we are aware of the need for resiliency and uptime for your business and systems, depending on the intensity of the winds and rains its very possible that we could be affected by temporary electrical outages, as a response we have doubled our inhouse diesel storage to be able to weather the situation for a prolonged timeframe in case of extreme conditions.

Connectivity wise we have been informed by our providers of their efforts to maintain stable connectivity throughout the event, in case of providers failure we want to remind you that we have an intelligent routing platform that should relief sudden provider situations like disconnections or flaps. We do connect with 4 different upstreams and have redundancy on the physical paths of the public infrastructure.

We will be posting updates on http://status.racknation.cr of any situations that might arise during the day, appreciate your understanding on this matter, although we have planned ahead for weathering this situation there are many factors out of our control in major mother nature events like a hurricane.

Thanks again
Felipe Cruz - CTO RackNation Costa Rica
Posted over 2 years ago. Nov 23, 2016 - 23:46 CST