Telia / Arelion Network issues
Incident Report for RackNation
Resolved
Arelion / Telia latest update:

2023-10-24 22:48 - Arelion
Cable cut between BIG CYPRESS and NAPLES:
Span loss is quite low now , we are monitoring the services now .


Cable cut between BOCA RATON and MIAMI :
Fiber cut has been resolved .we are monitoring the services now
Posted Oct 24, 2023 - 17:16 CST
Monitoring
(SPANISH VERSION BELOW)

Dear clients,
please notice Telia / Arelion a Tier 1 Carrier in the United States has been suffering from mayor Fiber Cuts, incident started at:
2023-10-24 07:05

As per their incident response page we got the following information:

2023-10-24 16:37 - Arelion
We regret to inform you that we are currently facing two fiber outages within our provider's network, leading to congestion in our own network. The first outage, between BOCA RATON and MIAMI, is being actively addressed with our provider, and our technicians are coordinating a technical dispatch on site. For the second outage, between BIG CYPRESS and NAPLES, our provider's technicians will be on site within the next 30 minutes, and splicing operations will commence shortly after their arrival. We understand the inconvenience this may cause and want to assure you that our team is working diligently to resolve these issues as a top priority. We will provide hourly updates on the progress of these outages.

Why is this important to Racknation?
Arelion / Telia is one of the biggest carriers used my multiple providers like Cloudflate and Imperva as an example, this means that a lot of services like Cloudflare WAF or Imperva WAF have been suffering degradation as you can check on the following status pages:

https://status.imperva.com/

https://www.cloudflarestatus.com/

As a DataCenter we have tried to move all traffic away from Arelion / Telia, however a lot of our peers utilize this carrier which makes it difficult to circumvent the situation in a 100%

We remain attentive to Arelions resolution of this matter, we appreciate your understanding at this is a regional issue affecting the East Coast of the United States and Latin America so we consider this a major issue.

Our services remain stable but as a lot of our clients utilize Cloudflare and Imperva services they might be affected by the saturation this situation is causing in certain network paths.

RACKNATION DATACENTER


===================== SPANISH VERSION ====================

Les informamos que Telia / Arelion, un proveedor de Nivel 1 en los Estados Unidos, ha estado experimentando cortes importantes de fibra. El incidente comenzó el:

2023-10-24 07:05

De acuerdo con la página de respuesta al incidente de Telia, hemos obtenido la siguiente información:

2023-10-24 16:37 - Arelion
Lamentamos informarles que actualmente estamos enfrentando dos interrupciones de fibra dentro de la red de nuestro proveedor, lo que está causando congestión en nuestra propia red. La primera interrupción, entre BOCA RATON y MIAMI, está siendo abordada activamente con nuestro proveedor, y nuestros técnicos están coordinando un despliegue técnico en el lugar. En cuanto a la segunda interrupción, entre BIG CYPRESS y NAPLES, los técnicos de nuestro proveedor estarán en el lugar en los próximos 30 minutos, y las operaciones de empalme comenzarán poco después de su llegada. Entendemos las molestias que esto puede causar y queremos asegurarles que nuestro equipo está trabajando diligentemente para resolver estos problemas como una máxima prioridad. Proporcionaremos actualizaciones horarias sobre el progreso de estas interrupciones.

¿Por qué es importante para Racknation?
Arelion / Telia es uno de los principales proveedores utilizados por varios proveedores como Cloudflare e Imperva, como ejemplo. Esto significa que muchos servicios, como Cloudflare WAF o Imperva WAF, han experimentado degradación, como pueden comprobar en las siguientes páginas de estado:

https://status.imperva.com/

https://www.cloudflarestatus.com/

Como centro de datos, hemos intentado redirigir todo el tráfico lejos de Arelion / Telia, sin embargo, muchos de nuestros proveedores ISP utilizan este proveedor, lo que dificulta evitar la situación en un 100%.

Seguimos atentos a la resolución de este problema por parte de Arelion y agradecemos su comprensión, ya que se trata de un problema regional que afecta la costa este de los Estados Unidos y América Latina, por lo que consideramos que es un problema importante.

Nuestros servicios siguen estables, pero dado que muchos de nuestros clientes utilizan los servicios de Cloudflare e Imperva, podrían verse afectados por la saturación que esta situación está causando en ciertas rutas de red.

RACKNATION DATACENTER
Posted Oct 24, 2023 - 11:58 CST