Irma Hurricane Warning - Equinix Nap of the Americas
Incident Report for RackNation
Resolved
Equinix NAP has confirmed all utility power feeds have normalized.
Customer loads were moved into a secondary UPS system after a failure on a HITEC 3.3 UPS system.

This event is considered as resolved.
Posted Sep 13, 2017 - 08:15 CST
Update
Latest update from NAP of the Americas ( Equinix ) - Please notice NAP of the Americas is ML1

SUMMARY: Hurricane Irma

UPDATE:

Equinix IBX Site Staff reports that the MI1, MI2 and MI6 IBXs remain on generator power. MI1 currently has enough fuel for approximately 3.0 days of runtime, MI2 currently has enough fuel for approximately 5.0 days and MI6 currently has enough fuel for approximately 7.0 days. The MI3 IBX is operating on utility power. Fuel has been ordered and we anticipate fuel will be delivered on Tuesday or Wednesday once authorities have cleared the roadways for travel.

Sincerely,
Equinix Service Desk
Posted Sep 10, 2017 - 22:52 CST
Monitoring
Important Notice / Nota Importante

(Español abajo)

Dear clients,
as you are probably aware, Irma Hurricane might be hitting the Miami Florida area with high winds and possible water surges, Miami Florida is the location for Equinix Miami Nap Datacenter, a place that hosts most interconnections to Latin America.
Racknation as a DataCenter has presence in Equinix Miami Nap where we interconnect with major carriers like Telia or Columbus Networks and then transport data back to Costa Rica. We have been in communication with the Equinix Miami Nap in regards to the possible event at hand and received the following formal communication below:

Dear Equinix Customer,
LOCATION: MI METRO AREA
Ticket#: xxx
Date and Time of Occurrence: 06-SEP-2017 14:45 Site Local Time

SUMMARY: Hurricane Irma
DESCRIPTION:
As you would expect, our Site Operations personnel have taken precautionary measures to guard against interruption of customer services due to Hurricane Irma. Current IBX status has been provided below. Equinix will send specific Incident Notifications if, and when, additional incidents arise in accordance with our standard and customary processes.

IBX Status
- The generators have been tested, fuel tanks are full, levels verified.
- Special arrangements have been made to make sure staff is available on site as necessary to maintain operability standards.
- We will secure hotel rooms near the sites, and have cots, MREs, and other emergency supplies on site should the situation become extreme.

Sincerely,
Equinix Service Desk

As a DataCenter in Costa Rica its important to inform our clientele of the interconnection dependency between latin america and United States provided by this datacenter, hence the reason of this note. Being the Equinix NAP a datacenter designed to survive Hurricane Cat 5 events we don't expect major effects, however we all need to be aware that secondary infrastructure might be affected, which could cause recoil effects on Equinix NAP core services affecting Racknation clients.
We will update our clients of any further developments or information we receive from our Equinix contacts, we appreciate the attention to this important communication.

For further questions about this event feel free to email support@racknation.cr


Estimado cliente,
tal como se ha informado en las noticias recientemente, Miami Florida está en el paso del gran huracán Irma, porque esto es importante para los clientes de Racknation?
En Miami Florida se encuentra el famoso Nap de las Americas, un gran centro de datos operado por Equinix en donde literalmente interconectan todos los proveedores de Internet que comunican a Latino America con los Estados Unidos.
En el caso de Racknation nosotros tenemos presencia en el NAP y es donde interconectamos con proveedores como Telia o Columbus Networks para luego traer la conectividad hasta Costa Rica. Como centro de datos creemos importante notificar a nuestros clientes de está situación que podria afectar las comunicaciones entre latino america y norteamerica. Hemos estado en contacto con el NAP y ellos se encuentran tomando las previsiones del caso, siendo un centro de datos diseñado para soportar eventos catastróficos como Huracanes Categoría 5 no esperamos se den afectaciones sin embargo un evento de tal magnitud podria afectar infraestructura secundaria que podria interrumpir ciertos servicios del NAP lo cual eventualmente podría generar afectaciones en Racknation.
En caso de recibir mas información de parte de Equinix NAP estaremos en contacto con nuestros clientes.

Para preguntas o mas información favor escribir a support@racknation.cr

Les agradecemos la atención a esta importante información.
Posted Sep 07, 2017 - 22:38 CST