CRIX - Internet Exchange Point in Costa Rica down / IXP Costa Rica afectación
Incident Report for RackNation
Resolved
Dear Customer,

We have received confirmation from Costa Rica Internet Exchange Point (CRIX) that the maintenance is finished, connectivity and BGP session are working as normal.

Routing has been reactivated thru CRIX and we will keep looking deeper to make sure everything works as normal.

(Español)
Estimado cliente,

Hemos recibido la confirmación de Costa Rica Internet Exchange Point (CRIX) de que el mantenimiento ha finalizado, la conectividad y la sesión de BGP funcionan con normalidad.

El enrutamiento se ha reactivado a través de CRIX y seguiremos buscando más a fondo para asegurarnos de que todo funcione con normalidad.
Posted Jul 22, 2021 - 21:06 CST
Identified
Dear Customer

Please notice that today at 4:20 pm and 5:01 pm, Costa Rica Internet Exchange point has suffered two downtimes, affecting communication with local providers.

Apparently, these two events are related to maintenance that they are currently running, however, and since we do not have an official notification, we have temporarily removed our traffic from the IXP to avoid any further event until they confirm stability on their datacenter.

We will be updating as soon we receive confirmation from CRIX that the maintenance has been finished.

(Español)
Estimado Cliente,

Tenga en cuenta que hoy a las 4:20 pm y 5:01 pm, el punto de intercambio de Internet de Costa Rica ha sufrido dos tiempos de inactividad, lo que afectó la comunicación con los proveedores locales.

Aparentemente, estos dos eventos están relacionados con el mantenimiento que están ejecutando actualmente, sin embargo, y dado que no tenemos una notificación oficial, hemos eliminado temporalmente nuestro tráfico del IXP para evitar cualquier evento adicional hasta que confirmen la estabilidad en su centro de datos.

Actualizaremos tan pronto como recibamos la confirmación de CRIX de que el mantenimiento ha finalizado.
Posted Jul 22, 2021 - 17:51 CST