Carpet Bomb DDdos attack on CR1 DataCenter
Incident Report for RackNation
Resolved
After applying filter adjustments and monitorings anomalous traffic stopped completely, we consider this issue resolved for the time being, if another event like this arises we will keep you informed via this method.
Posted Nov 28, 2022 - 17:34 CST
Monitoring
We have applied several TCP threshold adjustments in conjunction with our Cloud ddos provider to mitigate carpet bomb attacks using heavy TCP loads in a faster and more accurate way.
For the time being we are monitoring and the attack is considered to be fully in control.

We will update and mark this issue as resolved if things continue stable.
Posted Nov 28, 2022 - 13:16 CST
Identified
Dear clients, please notice that starting 2:42am CST-6 CR TIME our DataCenter received a massive carpet bomb ddos attack, this means that some attackers starting attacking at the same time more than 500+ ip addresses at the same time, we have identified this attack as the result of a ddos ransom campaign against a Racknation client.

We have been working thoroughly to adjust all our mitigation controls to be able to mitigate most of the attack, because of the complexity of mitigating carpet bomb attacks we are in communication with our Cloud Ddos provider Cloudflare to be able to adjust tcp flow mitigation to a more accurate level.

We will be informing on the process of these changes as we monitor the attack development.

Please notice the attack in question is affecting specific ip address prefixes, if you think you might be affected please contact our support department for clarification.
Posted Nov 28, 2022 - 08:00 CST
This incident affected: Edge Routing CR1 DataCenter.