CR2 Curridabat DataCenter - Core to Agregation Failure / Fallo en conexión de Core a Agregación
Incident Report for RackNation
Resolved
Maintenance has been completed and all network segments stable after the line card change, we consider this issue as resolved.

=== SPANISH BELOW ===

El mantenimiento ha sido completado y todos los segmentos de red estables, consideramos este evento como resuelto por completo.
Posted Nov 16, 2022 - 18:51 CST
Monitoring
At this moment our infrastructure department is moving physical connections on failed linecard to a new linecard member on the chassis, we will update once this is completed and a safe prudential time of monitoring has passed.

=== SPANISH BELOW ===

En este momento nuestro equipo de infraestructura se encuentra moviendo conexiones desde el linecard problemático a un nuevo linecard instalado en el chassis, una vez que las labores se completen y un tiempo de monitoreo prudencial haya pasado actualizaremos el evento.
Posted Nov 16, 2022 - 17:27 CST
Identified
At 3:37pm CST-6 we identified a failure on one of the main line cards of our Core Switch in CR2 DataCenter curridabat, the linecard in question had a partial failure which ended up in the root bridge of the layer 2 connection NOT to jump to the alternate linecard members, this caused a complete disconnection from our Core to Aggregation in CR2 DataCenter for 32 minutes.
We rebooted the failed linecard to regain connectivity and are currently in the process of adding another linecard member into the chassis to move connections from the problematic linecard to the new member.
Once this is completed we will update this Statuspage.

We regret the situation, rest assured we are working to solve this in a 100%.

=== SPANISH BELOW ===

A las 3:37pm CST-6 se detectó un fallo en un linecard principal de nuestro switch Core en CR2 DataCenter, el fallo del linecard fue parcial lo que generó un estado inconsistente y evito que el miembro del root bridge capa2 pasara al siguiente miembro redundante en otro line card, esto detonó una desconexión total entre el Core y la agregación por un total de 32 minutes.
Hemos reiniciado el linecard problematico para actualizar el root bridge y logar la conectividad al centro de datos, en estos momentos estamos en el proceso de agregar un nuevo linecard para pasar los miembros del linecard problemático al nuevo linecard y así evitar mas situaciones de disrupción.
Estaremos actualizando este StatusPage una vez se complete dicho proceso.

Lamentamos la situación ocurrida, estamos trabajando para solventar en un 100% el problema.
Posted Nov 16, 2022 - 16:35 CST
This incident affected: Edge Routing CR2 DataCenter and CR2 OpenStack VHI Cloud infrastructure.