ISNODE03 Integrated Storage issues
Incident Report for RackNation
Resolved
All affected vdisks and VMs are functioning normally and have remained on such status for the past 10 hours. The issue is considered resolved, a scheduled maintenance has been communicated to clients to apply a patch recommended by the vendor to avoid future issues with stability on the integrated storage on this particular node ISNODE03.

(ESP)
Todos los discos virtuales y máquinas virtuales estan funcionando de manera normal y se han mantenido estables por mas de 10 horas ya. La situación de estabilidad se considera resuelta. Se ha programado un mantenimiento programado el cual ha sido comunicado a los clientes afectados para aplicar un "parche" recomendado por el vendedor del Cloud Platform Software para evitar problemas de estabilidad en este nodo en particular a futuro (ISNODE03).
Posted Feb 04, 2020 - 08:07 CST
Update
We are continuing to monitor for any further issues.
Posted Feb 03, 2020 - 21:57 CST
Update
(ENG)
Software vendor continues to clean and validate Storage Controllers and disk degradation.
After all disks are verified we will be scheduling a separate maintenance to apply needed upgrades (RAM) to the storage controllers to avoid stability issues in the future.

(ESP)
El vendedor de software de la plataforma de nube sigue validando controladores de almacenamiento y discos degradados, luego de que todos los discos y controladoras sean verificados se va programar una ventana de mantenimiento por separado para agregar RAM adicional a las controladoras tal como lo ha solicitado el vendedor del software del cloud.
Posted Feb 03, 2020 - 18:55 CST
Monitoring
Our vendor keeps investigating the core issue that triggered the event in question, at the same time any degraded disks are being repaired, all VMs remain functional at the time being, we will leave this event open until the vendor confirms no more issues are detected and core issue is resolved.
Posted Feb 03, 2020 - 17:02 CST
Update
We are continuing to work on a fix for this issue.
Posted Feb 03, 2020 - 15:46 CST
Identified
(ENG)
We have detected a situation with our integrated storage which is currently affecting VMs on our ISNODE03 Cloud area,
we are currently working with our vendor (ONAPP) to try and normalize the situation as soon as possible, we will update as soon as we have more information.

(ESP)
Hemos detectado una situación de cascada con nuestro sistema de almacenamiento Cloud de maquinas virtuales en la zona ISNODE03 que esta afectando múltiples máquinas virtuales en este momento, estamos trabajando con el vendedor del sistema cloud para mitigar esta situación lo antes posible.
Posted Feb 03, 2020 - 15:34 CST
This incident affected: San Pedro Cloud Infrastructure.