CRIX - Internet Exchange Point in Costa Rica down / IXP Costa Rica afectación
Incident Report for RackNation
Resolved
The problem was caused by a change in the Spanning Tree in CRIX topology, which affected the exchange environment between some providers.
CRIX took measures have already been taken to remedy the situation and prevent it from recurring.


(Español)
El problema se debió a un cambio en la topología de Spanning Tree en CRIX, que afectó el entorno de intercambio entre algunos proveedores.
CRIX ya tomó medidas para remediar la situación y evitar que vuelva a ocurrir.
Posted Jul 20, 2021 - 14:18 CST
Update
We are continuing to work on a fix for this issue.
Posted Jul 20, 2021 - 14:14 CST
Identified
Please notice Costa Rica Internet Exchange point has suffered a down time at 8:47am CR time which caused BGP sessions to their datacenter to flap and lose traffic, clients using local internet providers to connect to Racknation would have been affected by this event.
We are trying to gather more information from CRIX about the event in question.
BGP sessions are back to normal however we still dont have a clear understanding of the root cause of this event.


(Español)
Estimados clientes, CRIX, el punto de intercambio neutral de trafico de Costa Rica ha sufrido una caida a las 8:47am hora de Costa Rica que ha afectado a los clientes de Racknation utilizando proveedores locales interconectados al CRIX. La caida causo el "flap" de las sesiones BGP con el CRIX y afectación en el tráfico pasando por el mismo.
Estamos tratando de recolectar mas información por parte del CRIX sobre el evento en cuestión ya que no tenemos clara la razón de dicho evento en este preciso momento.
Estaremos actualizando.
Posted Jul 20, 2021 - 09:17 CST
This incident affected: Edge Routing CR1 DataCenter.