RackNation CR2 - External incident
Incident Report for RackNation
Resolved
Dear Customers,

The event has been solved by CNFL (Compañia Nacional de Fuerza. y Luz), everything is back to normal and all our services remain in normal status.

Best regards,

### Versión en Español ###

Estimados Clientes,

El evento ha sido resuelto por la CNFL (Compañía Nacional de Fuerza y Luz), todo volvió a la normalidad y todos nuestros servicios permanecen en estado normal.

Atentamente,
Posted Jul 06, 2021 - 20:08 CST
Update
We are continuing to investigate this issue.
Posted Jul 06, 2021 - 20:02 CST
Investigating
Dear Customer,

We have been notified by our local entities that a truck has impacted one electrical pole 200mts away from our facility located in Curridabat affecting one of the paths that provide power and fiber to our Data Center, currently with no impact on our services.

Accordingly to CNFL (Compañia Nacional de Fuerza y Luz), the repair will take several hours and the fibers will be to be reallocated, meanwhile, we will keep our staff monitoring our services and make sure we force our traffic to use separate paths to avoid disruptions during that time.

Please don't hesitate to contact us if you have any questions or concerns.

Best regards,

### Versión en Español ###

Estimado Cliente,

Nuestras entidades locales nos han notificado que un camión ha impactado un poste eléctrico a 200mts de nuestra instalación ubicada en Curridabat afectando uno de los caminos que dan energía y fibra a nuestro Data Center, actualmente sin impacto en nuestros servicios.

De acuerdo con la CNFL (Compañía Nacional de Fuerza y Luz), la reparación tomará varias horas y las fibras serán re-ubicadas, mientras tanto, mantendremos a nuestro personal monitoreando nuestros servicios y nos aseguraremos de obligar nuestro tráfico a usar caminos separados para evitar interrupciones durante ese tiempo.

No dude en ponerse en contacto con nosotros si tiene alguna pregunta o inquietud.

Atentamente,
Posted Jul 06, 2021 - 13:51 CST