Miami Cogent Peering - Latency and Packet Loss
Incident Report for RackNation
Resolved
Cogent latency issues seem to have normalized, however as a precaution we will leave traffic away from Cogent for 2 more hours to make sure the situation has been fully controlled by them.
We consider this situation as resolved.
Posted Jun 05, 2020 - 17:37 CST
Identified
We have detected an unusual latency in COGENT in MIAMI which has caused some hosts unreachable from some locations internationally, as an immediate measure we decided to remove all traffic from our COGENT direct peering and also removed traffic from a secondary peer using COGENT as upstream (GOLD DATA).
We are monitoring the incident and will resume traffic to COGENT until we get an official word from them on a resolution of this event.

All traffic has been moved into our alternate providers TELIA , VOXILITY and UFINET for the time being and services remain stable and normal at this moment.
Posted Jun 05, 2020 - 16:46 CST
This incident affected: Edge Routing (MIA 1) Equinix.