Major connectivity incident - Layer2 from Miami and Ufinet Layer 3
Incident Report for RackNation
Resolved
We are closing this event for the time being, our affected provider has detected the fiber cuts that caused the issues in question and repairs are underway.
We will re-route traffic to this provider fiber links in phases in order to avoid any further disruptions to our clients.
If any further situation arises we will be updating via this StatusPage.
Posted Mar 02, 2021 - 22:42 CST
Monitoring
We have removed all traffic from affected links to isolate the issue and normalize all services.
We will revert traffic to the affected peers once they confirm a final resolution.
Posted Mar 02, 2021 - 20:50 CST
Identified
One of our main providers is having major issues with connectivity events on their networks which are generating huge issues on our networking Edge, we are trying to adjust our routing to try and circumvent the situation in question which is a major event on one of the main carriers of the area (UFINET)
Posted Mar 02, 2021 - 20:33 CST
This incident affected: Racknation Website (www.racknation.cr), Edge Routing CR1 DataCenter, Edge Routing CR2 DataCenter, and Edge Routing (MIA 1) Equinix.