International peering saturation
Incident Report for RackNation
Resolved
No further issues with Hibernia Networks, marking issue as resolved.
All BGP peerings 100% normal.
Posted almost 3 years ago. Sep 09, 2016 - 09:12 CST
Monitoring
Hibernia networks peering back to normal.
We will keep monitoring however all our BGP peerings are up 100%.
Posted almost 3 years ago. Sep 08, 2016 - 23:25 CST
Update
Peering with Hibernia Networks remains affected, peering with Incapsula going back to normality.
We are investigating Hibernia Networks connectivity issues.
We will update asap.
Posted almost 3 years ago. Sep 08, 2016 - 22:25 CST
Investigating
Several upstreams are showing sudden saturation issues, this is affecting our peering with Hibernia Networks and Incapsula, we are investigating.
Traffic is being diverted to alternate carriers while we investigate.
Some interface flapping might have caused temporary packet loss to certain clients.
Posted almost 3 years ago. Sep 08, 2016 - 22:20 CST