International capacity stability issues
Incident Report for RackNation
Resolved
For the time being we are marking this event as resolved as we havent noticed any further stability issues, we will be closely monitoring and will reopen an incident status in case we notice further stability situations with the forementioned providers.
Posted about 1 year ago. Apr 05, 2018 - 05:59 CST
Update
A second provider has confirmed issues with an interconnection segment pertaining Cable and Wireless.
Latency times have normalized for the time being and no further flaps have been noticed, we will leave this monitoring thread open while we receive further information from providers on a possible definite resolution.
Thanks
NOC RACKNATION
Posted about 1 year ago. Apr 04, 2018 - 22:50 CST
Monitoring
Dear clients, we have detected some degraded circuits with higher latency and stability issues, upon checking with peering providers we have been informed of an ongoing situation with international connectivity capacities because of an ogoing situation with a submarine cable.
As per our providers the situation will extend until next Sunday April 8th.
On the time being we will be trying to re-balance traffic as much as possible to avoid hiccups, however as this seems a multi-provider situation stability issues might arise.
We will keep updating our clients via this page http://status.racknation.cr

We keep monitoring and pressuring our peering providers to achieve a solution to the issue in question.

Thanks for your understandin
RACKNATION NOC
Posted about 1 year ago. Apr 04, 2018 - 20:09 CST